installing voozanoo version 3

The voozanoo online questionnaire was installed from sources.

The request for sources form was filled. The sources were received, together with detailed installation instructions. It was also recommended to install from a Debian GNU/Linux lenny. The recommended dependencies are installed by adding

deb http://packages.dotdeb.org lenny all

to /etc/apt/sources.list and running

apt-get install libapache2-mod-php5=5.2.17-0.dotdeb.0 php5=5.2.17-0.dotdeb.0 php5-cli=5.2.17-0.dotdeb.0 php5-common=5.2.17-0.dotdeb.0 php5-curl=5.2.17-0.dotdeb.0 php5-dev=5.2.17-0.dotdeb.0 php5-gd=5.2.17-0.dotdeb.0 php5-ldap=5.2.17-0.dotdeb.0 php5-mcrypt=5.2.17-0.dotdeb.0 php5-mysql=5.2.17-0.dotdeb.0 php5-xsl=5.2.17-0.dotdeb.0

And the mysql database installed with an empty root password with:

apt-get install mysql-server

A slight deviation from the instructions was to extract the sources in /var/www and

chgrp -R www-data /var/www/voozanoo/code

The database was created with

mysqladmin create voozanoo

and loaded with

voozanoo:/var/www/voozanoo/code# mysql -u root voozanoo < core/install/install.sql

The database name in /var/www/voozanoo/code/conf/conf.inc.php was set to

$db_name = 'voozanoo';
This entry was posted in voozanoo. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>